Archive for March, 2012

poseLib in action

March 24th, 2012 No comments

If anyone’s curious to see poseLib being used in an animation workflow, here’s something for you: Here (via this site). We used poseLib on “Despicable Me” and “The Lorax” (it’s actually being used by several studios), but the animator using it in this case (Kevin Jackson) is from Rythm & Hues.

Categories: animation, Maya, update Tags:

FXGuide interview

March 21st, 2012 1 comment

For those interested, you can find a short interview I gave for the release of the Lorax on FXGuide: Here. Thanks Ian!


Categories: animation, update Tags:

Playing Drake’s Fortune

March 5th, 2012 1 comment

I’m playing “Drake’s Fortune” right now (the first Uncharted) and I really appreciate the experience. However I sometimes have to shake my head in disbelief when confronted with some unfortunate level design coupled with unwieldy controls (the vomit-inducing trip up the rapids comes to mind) and some ill-advised save points forcing you to replay an entire gunfight (yes, the 10 minutes of it) several times over if you happen to die before the umpteenth vague of repetitive enemies is over. Not my idea of fun. I hope they learned from those shoddy decisions for the next games. I hear they’re quite good… :)

Categories: misc, update Tags:

“The Lorax” has arrived

March 4th, 2012 3 comments

The movie’s being released over the weekend in the US, so fingers crossed! And in any case, I’m proud of the work accomplished by the animation department (for which I’m ultimately responsible, for good or for bad!). So congrats to all the animators and the leads who gave their very best, and here’s to hoping the movie meets the success it deserves! 😀

Update: Damn, first week-end and “one of the best debut ever for an animated movie“…?! WTF!

Categories: animation, update Tags:

Windows “Create New Folder” woes begone!

March 3rd, 2012 No comments

Recently my system (Win 7 x64) started to act stupid whenever I tried to create a new folder or rename one. A windows was popping up every time, saying it couldn’t find said folder; but I could then just click on “Try Again” and it would do it. Really annoying. So if anyone reading this met the same problem, good news: the solution is right here (page 6)!

Categories: misc, update, windows Tags: